Jump to content

GDTF Forum


  • Posts

  • Joined

  • Last visited

etiles's Achievements



  1. Hi David, You're right for the dimensions. My blender is set to cm and builder imports with mm by default right? However, it's not a big deal to correct them manually. The most weird issue here is the incompatibility with the "fromMax" model. Anyway, since I'm a "blender" user, it's ok for me to export straightly from blender without to use MAX!!
  2. Hi Petr, Here are some files : - ViperBase.blend : the source file authored in blender (2.92.0) - ViperBase_FbxConvertedInto3dsFromMax.3ds : I got this file by doing some conversions (Exported into FBX from blender / then imported it in MAX / then exported into 3DS from Max). This file does'nt work in gdtf_builder (works well in a 3rd party viewer by the way). I also upload the FBX version, if needed... - ViperBase_3dsFromBlender.3ds : the file I exported from blender with the "io_scene_3ds" addon (https://github.com/blender/blender-addons-contrib/tree/master/io_scene_3ds); This file works fine in gdtf_builder. Hope this helps you, Cheers, Etienne ViperBase.blendViperBase_FbxConvertedInto3dsFromMax.3DSViperBase_FbxFromBlender.fbxViperBase_3dsFromBlender.3ds
  3. It seems to be an issue with file convertion : in my original post, I created the mesh in blender, then exported to FBX, then open in 3dsMax and converted it to 3ds format. In this way, the model doesn't import well in GDTF builder. By exporting directly the file from blender into 3ds format (with i/o addon), it works as intended.
  4. Hi, I'm unable to import a 3ds file : the file seems to be empty when imported in builder (I can see my object has 0 vertices) However, the file is ok and I can load it in a 3D viewer. Did I miss something related to file convention or limitations (units are ok (cm) by the way...) ? Thanks for your help,
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.