Jump to content

GDTF Forum

GDTF-Share--->Fixture Builder????

Recommended Posts

Perhaps it's my OS[Win7] and browser; at the moment, I cannot get the Fixture Builder to link to the GDTF-Share library of fixtures??  The only browser that I use is Chrome, namely because I can't get any of the others to render the pages correctly....  I browse the database of fixtures and try to open them with the Fixture Builder button, but no go, nothing happens.  Can't seem to download any files either??


I can go to the actual builder web page and view files there...

Firefox comes closest to rendering any GDTF page but won't populate the database page with fixture files, 'No Files Found!' prompt there..[Flash based viewer??], IE does the worst at any of the web pages associated with GDTF[and others, lol].


Did WIn7 crap out that fast after support ending...?!!  I know Flash isn't supported by Chrome any further.

Edited by David "Rex" Whalen
Link to post
Share on other sites

Must be Win7 and Chrome not supporting Flash[is the builder FLASH based?] anymore...in this machine[Win7 desktop] the buttons simply do nothing--click all you like; no dialogs appear on  either Download button or the Open File in Fixture Builder.  Rebooting fresh this morning did nothing to fix the issue with the web page buttons.  Odd, because I can directly open the Fixture Builder page and it all works...go figure and note to Devs.

I have control in another setup I own; Win10 laptop which works just fine.  Leads me to believe it's time to rebuild this desktop machine to Win10 and a better graphix card...it's worked great for 5 years now, tad beyond it's 'expected' lifespan for a modern computing device.  The video card crapped out just recently and that was a gentle nudge to git movin'...lol.  Got it up and rendering[black screen of NOTHINGNESS is spooky] in no time with a substitute card, but...not the most modern, just got it up to GTX 1060.




Link to post
Share on other sites

Yea....still no go, not a game breaker....just chalking it up to Win7 and Chrome and the need to update things...worked fine since inception and up to just a short time ago...

Thanks!  I appreciate the info, even allowing all popups[yikes!] doesn't allow the dialogs to pop-up.  Of course did not do a full reboot after changing the preference....

All works fine in Win10 for me...

Link to post
Share on other sites

Hi @David "Rex" Whalen,

Can you perhaps post info from the developer console of your browser? This is invoked by F12, then select "Console" tab. Errors would be red, so you can see them well.

The builder is not flash based, this is pure HTML5 application. You may try to disable add-ons (in your browser), perhaps something is colliding (for me it does work with UBlock Origin).


Link to post
Share on other sites

Magic...it's simply magic.  All is fine today.  After 3 days of attempting to pop the dialogs and getting nothing; all things are back to normal.  I just opened the F12 Developer window at your suggestion  and both DL and Open in Fixture Builder functioned as before.


Thanks for the help!

Love it when things that worked, don't...and then do work again after something, something....lol.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.