Jump to content

GDTF Forum

Builder repeatedly Freezing


Recommended Posts


Odd Issue here. Built out previous fixtures before with no problems, but on a recent fixture, at every attempt to add a new mode, the builder slows down before becoming completely unresponsive while building. At opening of the site, there are no issues in functionality, but after adding some x number of channels, the website will no longer load and function, before becoming extremely laggy. 

To rectify, have tried multiple computers,  and networks and have the same issue occur consistently. In addition, have tried to save after adding 1-2 channels at a time, but the save/upload won't process, with the builder stuck on the "Processing" Screen and nothing occurring or downloading. Then, refreshing loses all progress.

Please let me know how I can attempt to solve this issue, I am unable to make any progress as it currently stands unfortunately. Thanks!

Link to comment
Share on other sites

Of course! I can walk through it right here. For example, I have the attached file, which is also uploaded to GDTF share under the Fiilex Manufacturer Page (Motoquad v.9.3). Where the issue has been occurring is that at this point. There are 9 modes available, and the goal is to add a 10th, in this case a mode with the following parameters:


Channel 1: Intensity

Channel 2: CTC

Channel 3: Tint

Channel 4: Crossfade

Channel 5,6,7,8: AddR, AddG, AddB, AddW

Channel 9: Strobe

Channel (10,11),(12,13),(14,15): 16-bit Pan, Tilt, NoFeature
Channel 16: Control(n)

Channel 17: NoFeature


My Process has been Copy Pasting Channels from the existing 9 modes and adding them into the profile (and adjusting the channel number if necessary). At the point where I begin adding the strobe, the builder seems to slow, and by the time I am at the control channel, there is a severe lag at which point the site says server can not be reached and progress is lost. Yesterday, at posting the message and letting the Save/Upload feature load for 30 minutes was the first time anything successfully saved. Previously, it would just be stuck on the loading screen in perpetuity (to test, left it on overnight).


Let me know if any other details are needed!


Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.